Courier 0.73.1 and SqWebMail 5.7.2 packages released

classic Classic list List threaded Threaded
10 messages Options
Reply | Threaded
Open this post in threaded view
|

Courier 0.73.1 and SqWebMail 5.7.2 packages released

Sam Varshavchik
Download: http://www.courier-mta.org/download.html

Changes:

• Fixes an sqwebmail bug that can be triggered by external filesystem  
corruption, where sqwebmail will either be unable to open a folder, or  
consume 100% CPU.


------------------------------------------------------------------------------
Rapidly troubleshoot problems before they affect your business. Most IT
organizations don't have a clear picture of how application performance
affects their revenue. With AppDynamics, you get 100% visibility into your
Java,.NET, & PHP application. Start your 15-day FREE TRIAL of AppDynamics Pro!
http://pubads.g.doubleclick.net/gampad/clk?id=84349831&iu=/4140/ostg.clktrk
_______________________________________________
Courier-sqwebmail mailing list
[hidden email]
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/courier-sqwebmail

attachment0 (853 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Courier 0.73.1 error!!!

Martin
I tried to install it but unsuccesfull. I installed
courier-unicode-1.1.tar.bz2 and then I tried to install
courier-authlib-0.66.1.20140114.tar.bz2 but not well. I got error: " error:
The Courier Unicode Library appears not to be installed. You may need to
install a separate development subpackage, in addition to the main package
error: Bad exit status from /var/tmp/rpm-tmp.LecCXX (%prep)". I don´t know
what I can do for now because unicode devel I installed succesfull but still
is missing. Could somebody help me, please?



------------------------------------------------------------------------------
Open source business process management suite built on Java and Eclipse
Turn processes into business applications with Bonita BPM Community Edition
Quickly connect people, data, and systems into organized workflows
Winner of BOSSIE, CODIE, OW2 and Gartner awards
http://p.sf.net/sfu/Bonitasoft
_______________________________________________
Courier-sqwebmail mailing list
[hidden email]
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/courier-sqwebmail
Reply | Threaded
Open this post in threaded view
|

Re: Courier 0.73.1 error!!!

Martin
I tried to install it on CentOS 6.5 from official site courier-mta


------------------------------------------------------------------------------
Open source business process management suite built on Java and Eclipse
Turn processes into business applications with Bonita BPM Community Edition
Quickly connect people, data, and systems into organized workflows
Winner of BOSSIE, CODIE, OW2 and Gartner awards
http://p.sf.net/sfu/Bonitasoft
_______________________________________________
Courier-sqwebmail mailing list
[hidden email]
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/courier-sqwebmail
Reply | Threaded
Open this post in threaded view
|

Re: Courier 0.73.1 error!!!

Sam Varshavchik
In reply to this post by Martin
Martin writes:

> I tried to install it but unsuccesfull. I installed
> courier-unicode-1.1.tar.bz2 and then I tried to install
> courier-authlib-0.66.1.20140114.tar.bz2 but not well. I got error: " error:
> The Courier Unicode Library appears not to be installed. You may need to
> install a separate development subpackage, in addition to the main package
> error: Bad exit status from /var/tmp/rpm-tmp.LecCXX (%prep)". I don´t know
> what I can do for now because unicode devel I installed succesfull but still
> is missing. Could somebody help me, please?

What does

rpm -q courier-unicode-devel

say?


------------------------------------------------------------------------------
Open source business process management suite built on Java and Eclipse
Turn processes into business applications with Bonita BPM Community Edition
Quickly connect people, data, and systems into organized workflows
Winner of BOSSIE, CODIE, OW2 and Gartner awards
http://p.sf.net/sfu/Bonitasoft
_______________________________________________
Courier-sqwebmail mailing list
[hidden email]
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/courier-sqwebmail

attachment0 (836 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Courier 0.73.1 error!!!

Martin
courier-unicode-devel is not installed

As I said I installed courier-unicode. I don´t know if exist
courier-unicode-devel package, I can´t find it.



------------------------------------------------------------------------------
Open source business process management suite built on Java and Eclipse
Turn processes into business applications with Bonita BPM Community Edition
Quickly connect people, data, and systems into organized workflows
Winner of BOSSIE, CODIE, OW2 and Gartner awards
http://p.sf.net/sfu/Bonitasoft
_______________________________________________
Courier-sqwebmail mailing list
[hidden email]
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/courier-sqwebmail
Reply | Threaded
Open this post in threaded view
|

Re: Courier 0.73.1 error!!!

Martin
I tried to install it by
http://www.howtoforge.com/installing-courier-imap-courier-authlib-maildrop-fedora-redhat-centos


------------------------------------------------------------------------------
Open source business process management suite built on Java and Eclipse
Turn processes into business applications with Bonita BPM Community Edition
Quickly connect people, data, and systems into organized workflows
Winner of BOSSIE, CODIE, OW2 and Gartner awards
http://p.sf.net/sfu/Bonitasoft
_______________________________________________
Courier-sqwebmail mailing list
[hidden email]
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/courier-sqwebmail
Reply | Threaded
Open this post in threaded view
|

Re: Courier 0.73.1 error!!!

Sam Varshavchik
Martin writes:

> I tried to install it by
> http://www.howtoforge.com/installing-courier-imap-courier-authlib-maildrop- 
> fedora-redhat-centos

The last step described on that site creates both courier-unicode and  
courier-unicode-devel RPM packages; so you'll find both package files in the  
same directory.

After installing courier-unicode-devel, you can then proceed and build  
courier-authlib; however you should get the new 20140701 version, which also  
fixes a different problem. But in all cases you cannot build courier-authlib  
until you install courier-unicode-devel, first.


------------------------------------------------------------------------------
Open source business process management suite built on Java and Eclipse
Turn processes into business applications with Bonita BPM Community Edition
Quickly connect people, data, and systems into organized workflows
Winner of BOSSIE, CODIE, OW2 and Gartner awards
http://p.sf.net/sfu/Bonitasoft
_______________________________________________
Courier-sqwebmail mailing list
[hidden email]
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/courier-sqwebmail

attachment0 (836 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Courier 0.73.1 error!!!

Martin
I don´t understand it, when I tried install  

sudo rpm -ivh courier-authlib-devel-0.60.2-1.fc8.i386.rpm

I got another errors. Still some files missing:

error: Failed dependencies:
        courier-authlib = 0:0.60.2-1.fc8 is needed by
courier-authlib-devel-0.60.2-1.fc8.i386
        libc.so.6 is needed by courier-authlib-devel-0.60.2-1.fc8.i386
        libc.so.6(GLIBC_2.0) is needed by
courier-authlib-devel-0.60.2-1.fc8.i386
        libc.so.6(GLIBC_2.3.4) is needed by
courier-authlib-devel-0.60.2-1.fc8.i386


On the official site I found and Installed courier-unicode-1.1.tar.bz2, then
I tried to install courier-imap-4.15.20140112.tar.bz2, unsuccesfull. Then I
tried download rpm packages from howtoforge.com and after that install it,
still same result.

So please, where I can find courier-unicode-devel? I am sorry I don´t know
what I will do for now if I can´t install anything else from the website
howtoforge without courier-unicode-devel.



------------------------------------------------------------------------------
Open source business process management suite built on Java and Eclipse
Turn processes into business applications with Bonita BPM Community Edition
Quickly connect people, data, and systems into organized workflows
Winner of BOSSIE, CODIE, OW2 and Gartner awards
http://p.sf.net/sfu/Bonitasoft
_______________________________________________
Courier-sqwebmail mailing list
[hidden email]
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/courier-sqwebmail
Reply | Threaded
Open this post in threaded view
|

Re: Courier 0.73.1 error!!!

Sam Varshavchik
Martin writes:

> I don´t understand it, when I tried install
>
> sudo rpm -ivh courier-authlib-devel-0.60.2-1.fc8.i386.rpm

As I recall, you earlier said that you're running Cent-OS 6.5

If so, then trying to install this RPM, that was build for seven year-old  
Fedora Core 8 release, is not likely to produce meaningful results. "fc8"  
packages are RPMs for Fedora Core 8, that was released in November of 2007.

> I got another errors. Still some files missing:
>
> error: Failed dependencies:
>         courier-authlib = 0:0.60.2-1.fc8 is needed by
> courier-authlib-devel-0.60.2-1.fc8.i386
>         libc.so.6 is needed by courier-authlib-devel-0.60.2-1.fc8.i386
>         libc.so.6(GLIBC_2.0) is needed by
> courier-authlib-devel-0.60.2-1.fc8.i386
>         libc.so.6(GLIBC_2.3.4) is needed by
> courier-authlib-devel-0.60.2-1.fc8.i386
courier-authlib-devel requires courier-authlib to be installed first. The  
error message is self-explanatory, however this is a moot point. You should  
not even be trying to install these Fedora Core 8 packages on CentOS 6.5 in  
the first place.

>
> On the official site I found and Installed courier-unicode-1.1.tar.bz2, then
> I tried to install courier-imap-4.15.20140112.tar.bz2, unsuccesfull. Then I
> tried download rpm packages from howtoforge.com and after that install it,
> still same result.

Trying to download ancient packages from some web site that hasn't been  
updated in years, for a completely different, prehistoric Linux distribution  
that you're not using – and wrong packages to boot – as well, is not going  
to produce very useful results, true.

> So please, where I can find courier-unicode-devel? I am sorry I don´t know
> what I will do for now if I can´t install anything else from the website
> howtoforge without courier-unicode-devel.

You can't. The only thing you can install from howtoforge is whatever's on  
howtoforge, for the specific Linux distribution that they built their  
packages for. Apparently, it's the seven year old Fedora Core 8 release. So,  
if you happened to be running the seven year old Fedora Core 8, then you  
could probably download those files, and install them, with some level of  
success.

But, if you're not running Fedora Core 8, downloading those files and trying  
to install them is unlikely to succeed.

Still, the instructions that web site gives for building packages appears to  
be more or less valid, and they should work with the current version of  
source tarballs from www.courier-mta.org/download.html

You just need to download courier-unicode, build it, install the resulting  
courier-unicode and courier-unicode-devel packages, then proceed to download  
and build courier-authlib.


------------------------------------------------------------------------------
Open source business process management suite built on Java and Eclipse
Turn processes into business applications with Bonita BPM Community Edition
Quickly connect people, data, and systems into organized workflows
Winner of BOSSIE, CODIE, OW2 and Gartner awards
http://p.sf.net/sfu/Bonitasoft
_______________________________________________
Courier-sqwebmail mailing list
[hidden email]
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/courier-sqwebmail

attachment0 (836 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Courier 0.73.1 error!!!

Hakkim
Hi Martin,

What are all the packages you installed and did you tried with courier-authlib-0.60.2-1.fc8.i386.rpm package.

First you install the base package and then try the devel package.

Regards,
Abdul
________________________________________
From: Sam Varshavchik [[hidden email]]
Sent: Tuesday, July 01, 2014 5:27 PM
To: [hidden email]
Subject: Re: [sqwebmail] Courier 0.73.1 error!!!

Martin writes:

> I don´t understand it, when I tried install
>
> sudo rpm -ivh courier-authlib-devel-0.60.2-1.fc8.i386.rpm

As I recall, you earlier said that you're running Cent-OS 6.5

If so, then trying to install this RPM, that was build for seven year-old
Fedora Core 8 release, is not likely to produce meaningful results. "fc8"
packages are RPMs for Fedora Core 8, that was released in November of 2007.

> I got another errors. Still some files missing:
>
> error: Failed dependencies:
>         courier-authlib = 0:0.60.2-1.fc8 is needed by
> courier-authlib-devel-0.60.2-1.fc8.i386
>         libc.so.6 is needed by courier-authlib-devel-0.60.2-1.fc8.i386
>         libc.so.6(GLIBC_2.0) is needed by
> courier-authlib-devel-0.60.2-1.fc8.i386
>         libc.so.6(GLIBC_2.3.4) is needed by
> courier-authlib-devel-0.60.2-1.fc8.i386

courier-authlib-devel requires courier-authlib to be installed first. The
error message is self-explanatory, however this is a moot point. You should
not even be trying to install these Fedora Core 8 packages on CentOS 6.5 in
the first place.

>
> On the official site I found and Installed courier-unicode-1.1.tar.bz2, then
> I tried to install courier-imap-4.15.20140112.tar.bz2, unsuccesfull. Then I
> tried download rpm packages from howtoforge.com and after that install it,
> still same result.

Trying to download ancient packages from some web site that hasn't been
updated in years, for a completely different, prehistoric Linux distribution
that you're not using – and wrong packages to boot – as well, is not going
to produce very useful results, true.

> So please, where I can find courier-unicode-devel? I am sorry I don´t know
> what I will do for now if I can´t install anything else from the website
> howtoforge without courier-unicode-devel.

You can't. The only thing you can install from howtoforge is whatever's on
howtoforge, for the specific Linux distribution that they built their
packages for. Apparently, it's the seven year old Fedora Core 8 release. So,
if you happened to be running the seven year old Fedora Core 8, then you
could probably download those files, and install them, with some level of
success.

But, if you're not running Fedora Core 8, downloading those files and trying
to install them is unlikely to succeed.

Still, the instructions that web site gives for building packages appears to
be more or less valid, and they should work with the current version of
source tarballs from www.courier-mta.org/download.html

You just need to download courier-unicode, build it, install the resulting
courier-unicode and courier-unicode-devel packages, then proceed to download
and build courier-authlib.


------------------------------------------------------------------------------
Open source business process management suite built on Java and Eclipse
Turn processes into business applications with Bonita BPM Community Edition
Quickly connect people, data, and systems into organized workflows
Winner of BOSSIE, CODIE, OW2 and Gartner awards
http://p.sf.net/sfu/Bonitasoft
_______________________________________________
Courier-sqwebmail mailing list
[hidden email]
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/courier-sqwebmail